Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: land of earth error?

  1. #11
    Join Date
    Aug 2009
    Location
    California, USA
    Posts
    5,177
    Blog Entries
    4

    Default

    Quote Originally Posted by Sixpence View Post
    i am getting same error as OP. repeated clicking of the guardian button results in some successful tries and other "you cannot defend your tower if you have not opted in".
    I'm having this problem too, except the message I get is, "You cannot help your guild if you are not a defender!" I see guardians in the land, so someone in the guild was able to defend properly at some point during the current battle.
    Just another Castle Age player
    army code: D422AE

  2. Default

    I am experiencing the same thing. Sometimes the "not opted in" message, and never any blue crystals when I would at least get a couple. Guild XP doesn't seem to budge with any effort our guild exerts.

  3. Default

    Yeah, it's broken. I'm having the same problem with LoE defense, and also on Enemy Lands. We ARE engaged in those battles and others have been able to use tokens in them. But I keep getting those messages "You cannot help your guild if you are not a defender" and "Your guild has not opted into this battle". WTF are they doing to our base code?

  4. Default

    Same error when using healing

    You cannot help your guild if you are not a defender!

  5. Default

    same issue here "You cannot help your guild if you are not a defender!" I'm part of the guild, defending a tower and the guardian button is available, but not working.

  6. #16

    Default

    Yeah, not being able to attack or defend in LoE is a bummer. Need LoE for Campaign tasks.
    💀𝕭𝖚𝖙𝖈𝖍𝖊𝖗 - D52FD2

  7. #17
    Join Date
    Mar 2014
    Location
    The Den @ ~VoV~
    Posts
    9,304

  8. Default

    Appears to work through Facebook, but not through web3/4?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •