Results 1 to 8 of 8

Thread: 10th Anniversary Festival

  1. Default 10th Anniversary Festival

    The 10th Anniversary Festival doesn't seem to be working properly on FB / web 3 / web 4. I can't find anywhere to spend the anniversary coins, and the bonus items for each day that appear on iOS are missing.
    * Stealth Moderator *

  2. Default

    Seems to be an issue with adblock which doesn't normally interfere with Castle Age, but is messing up the Festival.
    * Stealth Moderator *

  3. #3

    Default

    Anniversary Coins gained show correctly in Shop (instantly) but not in Leaberboard.
    Can u just synchronize those two?
    Be kind, for everyone you meet is fighting a hard battle.

  4. #4

    Default

    I believe the leaderboard always has a lag. Did your coins end up syncing?

    I had multiple problems today, why do I always make the day 1 gamble?
    Come say hello FB link
    Web 3 Keep link

    Quote Originally Posted by VersionsOfViolence View Post
    #1 it's not nice to be mean to ppl
    #2 nobody cares about da wilbsta

  5. #5

    Default

    Yes, they end up syncing after a long time.
    Be kind, for everyone you meet is fighting a hard battle.

  6. Default

    Mine works great on web3?
    S༨བYཇ☈S

  7. #7
    Join Date
    Mar 2014
    Location
    The Den @ ~VoV~
    Posts
    9,219

    Default

    Quote Originally Posted by King Hrothbeort View Post
    Seems to be an issue with adblock which doesn't normally interfere with Castle Age, but is messing up the Festival.
    I've always had an issue on the laptop, but no problems on web3 on the phone

  8. #8

    Default

    I can't access the Shop (Didn't work on Internet Explorer)
    Last edited by Foreshadow; 09-26-2019 at 01:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •