Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Problem loading CA pages on FB.

  1. Default

    Well, im tired of Waiting, the same way they didnt help me i assume they do not care about one more player.

    Thanks Fadasmax for all the help.

    Good loot good man.

  2. #12
    Join Date
    Mar 2010
    as far away as possible from the rest of the world <_<
    Blog Entries


    Quote Originally Posted by erhrt View Post
    Well, im tired of Waiting, the same way they didnt help me i assume they do not care about one more player.

    Thanks Fadasmax for all the help.

    Good loot good man.
    Maybe try with a VPN to a different location? Opera browser had a built-in one.

    Or try changing DNS servers on your computer to something like: or
    Last edited by zserg; 06-14-2019 at 08:17 AM.

  3. #13
    Join Date
    Sep 2013
    Somewhere in Valeria.


    Whatever this problem is, it is not common or widespread.

    zserg gave you some ideas to bypass the problem if it caused by your ISP playing around with your network access. I give it a 60% chance that this is your problem. It would explain the multi machine nature of your problem and why the problem is not widespread.

    the 40% chance is that you have a software problem with your computer. It could be something as small as a corruption of your web browser. All you have to do it visit a web page that does a drive-by, a drop of software onto your browser and corrupts your browser configuration. In the old days, compromised web pages dropped malware to take over your OS. More modern approaches are just to drop payloads to compromise the browser.

    You could also have malware that is jumping from computer to computer. Often malware will corrupt and change your network settings. So, this looks similar to what happens when your ISP is messing with your connection, except it is being done by the malware on the machine itself.

    Now, there are other possibilities. This could go on a long time.

    The best way for you to troubleshoot would be to take a totally clean machine and connect with a different ISP. Once you confirm that machine is working, unhook everything from your home network. Put the new machine (as the only device) on your home network and see if it works. If it is blocked, it is your ISP. If it works, then it is something on your old machines.

    You keep working down the path, trying to eliminate possibilities. I would recommend that the first step would be to visit all the websites that you normally visit. If something happens, then that is the problem

    If nothing happens, then add one of your non working machines to your current network of one working computer. If the new machine goes down, then you have some malware jumping from machine to machine.

    Keep adding machines until everything is on the network. See what happens.
    ...Dwarven Miner - I found a free chest roll for ye, but I was ambushed by a Dev in the mine.
    Lil rascal made away with it...

  4. #14
    Join Date
    Aug 2009
    California, USA
    Blog Entries


    The error came from Facebook, not the browser and not some firewall, so it's probably a Facebook problem. I remember that I used to play a game called Toy Blast. I haven't played in a very long time, so I tried to get into the game. Nope, no go -- now it's redirecting me to whenever I try to go to

    I know that an ex-guildie still plays Toy Blast every day, so apparently, she can still go to that URL. That meant Facebook did something to stop me (just me) from direct linking to Toy Blast at some point.

    Problem reproduced!

    So, I went to

    I looked under Removed (hey, I could've removed it; I don't remember) and then under Expired (there it is!).
    Then, I clicked "View and Edit" and then I clicked the "Renew Access" button.
    Going to Toy Blast still sent me to 4oh4 after that, so I restarted my web browser just in case.

    Then, I go back to Toy Blast, and...

    Voila! I'm back in!


    So, to get back into Castle Age if you keep getting sent to 4oh4 after not having played for a while:

    1. Go to
    2. Look through Expired and Removed to find Castle Age.
    3. Click "View and Edit" under Castle Age to get the pop-up.
    4. In the pop-up, click "Renew Access".
    5. Go back to Active to make sure Castle Age is active now.
    6. Quit and restart the web browser. (Maybe not necessary, but it didn't work right away.)
    7. Go to

    That should hopefully work.
    Last edited by Falco; 06-17-2019 at 12:00 PM.
    Just another Castle Age player
    army code: D422AE

  5. #15
    Join Date
    Dec 2009
    Auroville, India.


    For me thinks are working reasonably well again. I had tried different browsers, accounts, pc's and providers. The problem relates to the introduction of the brown background with the two ladies, that was necessary because FB changed things. But as I said pages are loading, and don't get stuck again, so thanks ghost.
    All is not Law and Process, there is also Being and Consciousness. ..............

  6. Default

    hi I'm new sorry I don't know how to create new post, why my colosseum always say: " You are already in the matching queue Waiting patiently for the battle to start... " can game developer help me please? thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts