Results 1 to 9 of 9

Thread: Colosseum is bugged

  1. Default Colosseum is bugged

    I've been playing colosseum, but it seems bugged. I confused/polyed an opponent, but after the screen refreshed, the confuse/poly was not there; then after few refreshes, the confuse/poly was there. Also, my toon's health was zero after refreshed, then sometimes the health jumped back to few hundreds or over one thousand, then sometimes the health was down to zero again. There're cleric healing, but no opponent was hitting. The problem is annoying. Please check.

  2. Default

    I also noticed since Monday I've been winning battles and was not getting any points (or stars). Losing stars is easy though.

    Unable to hit anyone too.

  3. #3
    Join Date
    Mar 2014
    Location
    The Den @ ~VoV~
    Posts
    9,170

    Default

    There are a few things that go wrong in Colosseum, for instance I was in a battle where two rogues splashed like mages do

  4. #4

    Default

    im not getting anny points or records for loosing matches... is that a new thing?
    I miss _=*B52*=_ <3

  5. #5
    Join Date
    Aug 2009
    Location
    California, USA
    Posts
    5,169
    Blog Entries
    4

    Default

    Quote Originally Posted by sven ios View Post
    im not getting anny points or records for loosing matches... is that a new thing?
    Did you reach your max points for the week?
    Just another Castle Age player
    army code: D422AE

  6. #6

    Default

    I started with 0/6000 this week, and played 4 games, but only one is showing in the record.

    Old glitch back or never fixed?

  7. #7

    Default

    Played again this morning. Played twice, only one shows up in records.

  8. #8
    Join Date
    Aug 2009
    Location
    California, USA
    Posts
    5,169
    Blog Entries
    4

    Default

    Quote Originally Posted by danellem View Post
    Played again this morning. Played twice, only one shows up in records.
    The records are all messed up and out of order. Checking the records is not a good indicator if you played or not. I don't know why they don't fix that.

    Ignore the records. Did you get the right number of points?
    Just another Castle Age player
    army code: D422AE

  9. #9

    Default

    No. I got no points. My record was blank to start, so it was obvious that there was only one game in the record, and I only got 250 pts, even though I won two and lost two games. Don't think I got any stars either.

    It's the same complaint the others are saying. Not getting any records or points for playing. Maybe they can fix that off season.
    Last edited by danellem; 05-14-2019 at 02:41 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •