Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: missing buttons in both guild lands during battles

  1. Default

    Quote Originally Posted by hansa View Post
    how to make a load-out: open keep tab,in the scroll down menu pick "loadouts",make up youre mind want kind of load-out it is to be. in this example we take c.def(max of 5 letters for titel,"c.def" = cleric defensiv)
    push the general button select you best cleric defensiv alliance
    push the class button select cleric
    push equipment button,select all youre best defensiv gear.after you are done with all push save loadout
    finally push guild powers. select the 3 you want to use in that loadout and push save.
    now you have made youre first load-out.after this you can make 19 more if you like (and believe me wenn you get use to it. you will think 20 is not much ;-)
    i my self use 10 just for one class.

    for rgb you put in a gate. for 100v100 an officers needs to put you in a gate.
    same goes for 10v10
    appreciate the tut on how to do loadouts but not really what is afflicting me...i cant do anything in lom or loe during battles and/or defenses

  2. #12

    Default

    Quote Originally Posted by ihateeverything View Post
    appreciate the tut on how to do loadouts but not really what is afflicting me...i cant do anything in lom or loe during battles and/or defenses
    Please, post a screen shot on your defensive loadout, the one you usually have on when earth batlle starts AND a screenshot of youself, defending, once the earth is attacked (not vulnerable)

    This might be of help to elaborate theories and/or solutions.
    Last edited by Barathor; 04-19-2019 at 03:41 PM.

  3. Default

    like i said i never set up loadouts so i dont have one but see if this helps
    https://scontent-ort2-2.xx.fbcdn.net...2d&oe=5D36ED16

    the top left shows me ImD in earth health land but it also has a join button underneath when i click it it says i am already a defender in this tower...dunno in that is normal or not

    middle left shows i can upgrade the tower no problem (even though i stupidly covered the conformation i upgraded message with the red bar)

    bottom left is uh the cleric powers set

    top right shows the loadouts have never been touched ( i never needed it before to defend in LOM or LOE)

    bottom right is screen shot during a defense that has no action buttons available to me in my tower (the other towers have attack buttons available but i need to be apart of that tower to defend if i click them)

    were not in defense in LOM yet to screenshot that and i can attack enemy lands in LOM but when we are attacking enemy lands in LOE i get a message that says an officer must initiate battle message even though she has

    this is consistent across all browsers and web3 and FB ...im thinking from another ip address (ie friends computer) but i dont see how that could be it after cleaning caches and cookies numerous times

    please lemme kno if you got any suggestions

  4. #14
    Join Date
    Aug 2009
    Location
    California, USA
    Posts
    5,155
    Blog Entries
    4

    Default

    Quote Originally Posted by ihateeverything View Post
    the top left shows me ImD in earth health land but it also has a join button underneath when i click it it says i am already a defender in this tower...dunno in that is normal or not
    Yes, that's normal. you are indeed already a defender in the tower. You have to X out of the tower before you can Join it again.

    You don't have a snapshot of yourself and your own class while the battle is active. Are you really cleric there? Even if you're always cleric, things can get into weird states if you don't change classes and change back to cleric every now and then.

    So, the first thing to try (if your land is still battling) is to verify that you're really cleric there (if you haven't already done so). Just because you were cleric while the land was in Protect mode doesn't mean that you'll be cleric when the land is in Battle mode.

    After you've verified that you're still really cleric in Battle mode and that there isn't something weird going on during the mode switch, go to Keep->Class, equip a completely different set of abilities, save that, and then select your normal abilities, and then save it again. After that, go back to your earth land and see if you have abilities.

    If that still doesn't work, then wait until Protect mode. At that time, go to Keep->Class and change to some other class. Go to Earth to verify that it updated to the other class. Then, go back to Keep->Class and change to cleric again, and verify against the Earth land again. Then wait for Battle mode.

    Back in Battle mode, verify again that you're cleric. See if you have buttons. If you still don't have buttons, go to Keep->Class, select a completely different set of abilities, save it, then select the abilities you want, and then save that again.

    Finally, go back to your earth battle and see if it's any better.

    Also, always navigate from within the game while you're trying to debug. Don't use any bookmarks or links that might be posted by your guild. Links and bookmarks can do strange things, especially in Conquest.

    If all of that still fails to fix things, the next thing to would be to see if Conquest still works for you if you're in some other guild. You might be glitched in this one guild. I've seen some very strange glitches before in which some people are somewhat both in and not in the guild and leaving and joining the guild again doesn't help. They work in other guilds, but not that one glitched guild.

    when we are attacking enemy lands in LOE i get a message that says an officer must initiate battle message even though she has
    For earth, each tower counts as a separate battle. The officer has to pick a tower to initiate battle. If the officer started a battle on the damage tower (for example), then you can hit defenders only in the damage tower. If the officer doesn't also initiate battle with the other three towers as well, then hitting defenders in the other three towers will give you that "officer must initiate" message. Most guilds will open only one tower at a time because most guilds don't expect to win, and it costs more guild points to lose battles against more towers.

    In any case, you have to hit the same tower where the earth battle was initiated.
    Last edited by Falco; Yesterday at 10:20 AM.
    Just another Castle Age player
    army code: D422AE

  5. Default

    thanx falco, thats definitely a few thing i will need to check during next defense, though i never change cleric and that is me in bottom right during earth defense,
    but hopefully switching up abilities will wake something up in the app,

    i definitely think somethings up from leaving last guild to the new one like you said, that is when all this started...

    any way have to wait for a new defense to attempt these suggestions...will keep you posted thanx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •