Results 1 to 3 of 3

Thread: Unable to get to LoE in IOS

  1. Unhappy Unable to get to LoE in IOS

    My iOS character cannot get into the LoE. If I go to Conquest, then click on the LoE tab, I get the blue wait circle spinning and spinning, but never enter. And I cannot go back to either the Land of Mist tab or the Conquest report. I also cannot go to Home, News, Oracle, Army or More. In fact I cannot go anywhere at all in CA. I have to use my iPad home button to get out of CA. When I go back into CA, I am at the same spot, but can use the normal buttons if I stay away from LoE. A friend who plays from her iPhone told me to try going to the battle tab and and click on Guild Home Old. That locks up CA the same as trying the other way. I also cannot get into thr classic battles. I have read the forum threads, but am not sure what a 'dimension” is.

    I am at level 205 and have version 11.2.2 (15C202) on my iPad. Could you please help? It is frustrating to be unable to help in the LoE battles.
    Last edited by jilwil; 01-10-2018 at 01:23 PM.

  2. Default

    Anyone? What am I doing wrong?

  3. Default

    I am not able to go to the old guild home or loe in the app. I tried deleting it and downloading it again still no changes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •