PDA

View Full Version : Castle Age FB load balancer rebooted



Tass
07-30-2015, 12:19 AM
Apparently our load balancer for Castle Age on FB just rebooted.

We're following up with our server provider for the cause and next steps.

legalhound
07-30-2015, 12:31 AM
Everything went down in the middle of 100 v 100 battles so are we going to eventually be able to collect our coins?

liroy
07-30-2015, 12:43 AM
Chainz ...and you can still collect through web3

Rev Sim
07-30-2015, 12:45 AM
Facebook is working for me again. FB did go down.
PS: Glad to see the devs are still around.

HFBKaren
07-30-2015, 12:52 AM
I was beginning to wonder if it had to do with the new windows 10 I just downloaded and installed.

Falco
07-30-2015, 12:52 AM
I was using Firefox on web3 and the blue swirlies were still really bad after Tass posted the news. Then, after people reported that things got better for them and it still wasn't better for me, I cleared my cache and restarted my browser, and everything works better now. It's possible the browser cached something bad when the load balancer was problematic. In any case, if you're still having problems, try clearing your cache and restarting your browser.

zserg
07-30-2015, 07:27 AM
Thanks for telling us stuff.

Pang
07-30-2015, 02:12 PM
Thanks for telling us stuff.

wow, thanking a game dev for telling his players stuff somehow saddens me :(

zserg
07-30-2015, 03:40 PM
Maybe it would be better if they didn't say anything? O.o

Falco
07-30-2015, 06:11 PM
wow, thanking a game dev for telling his players stuff somehow saddens me :(Why? Appreciation is good for the soul. Grateful people are healthier, sleep better, and have better self-esteem.

http://www.forbes.com/sites/amymorin/2014/11/23/7-scientifically-proven-benefits-of-gratitude-that-will-motivate-you-to-give-thanks-year-round/

Falco
07-30-2015, 08:15 PM
Blue swirls are back with a vengeance for me. A few others in my guild are fine. Is anybody else having excess blue swirl problems right now?

Is one of the backends problematic maybe, so that it works for most people but not for those who get balanced to the problematic backend?

zserg
07-30-2015, 08:26 PM
Web3 still works fine for me.

Falco
07-30-2015, 09:06 PM
Thanks, zserg!

I cleared cache and rebooted again, and it works now. However, it's been doing this every few hours. I've had to clear cache and restart three or four times since the message saying that the load balancer rebooted.

legalhound
07-30-2015, 09:16 PM
FB is still down because I keep getting "Secure connection failed" errors every time I try to go to CA.

nico_darma
07-30-2015, 09:27 PM
Still graphic bugs for me (on FB side)http://img15.hostingpics.net/pics/160233graphbug.png

Rev Sim
07-30-2015, 11:48 PM
FB and Web3 seems to be working on my end.

duff_banana_skin
07-31-2015, 02:13 AM
Not working at all with Pale Moon
XML Parsing Error: unexpected parser state Location: jar:file:///C:/Program%20Files%20(x86)/Pale%20Moon/omni.ja!/chrome/toolkit/content/global/netError.xhtml Line Number 308, Column 50: <div id="ed_netReset">&netReset.longDesc;</div>
Works a bit with firefox but many missing graphics renders it inoperable.

nico_darma
07-31-2015, 06:03 AM
This morning (EU) the problem is still presenthttp://img11.hostingpics.net/pics/880939graphbug2.png

Mumsy
07-31-2015, 07:29 PM
Mine looks like that too

Phalarus
08-02-2015, 05:02 AM
Dev sighting here! 0.0

Mr.Sir
08-03-2015, 08:27 PM
I just assumed that the blue swirl was part of the game play now! Seeing as how it is always there...

zserg
08-03-2015, 08:32 PM
You can get rid of it by purchasing the platinum version of the game.