PDA

View Full Version : Technical Support - Facebook



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 [41] 42 43 44 45 46 47

  1. LoM Monsters problem
  2. CA Crashed??
  3. Can't access on FB. How to report a problem?
  4. CTA in battle is broken
  5. Collect Button is Broken [not a bug]
  6. Missing gold producing lands
  7. Gift list
  8. missing items
  9. You tried to attack but tripped while running! [not a bug]
  10. Error of using Defensive hero potion
  11. can't make piercing loadout.. [still glitched, but resolved for player]
  12. No FB today?
  13. Festival Battle Messed Up [resolved]
  14. Arena trade bonus not working yet?
  15. No Land for Lower Levels?
  16. Name Change Incorrect
  17. Arena Dmg Bonus Not Applied in LOM
  18. Invade units [resolved]
  19. no fb popups for gifting and army invite
  20. Forge Not Working
  21. Jr Arena - opponents not changing much.
  22. Several mangled image URL's
  23. festival Achievements
  24. forwardign bug?
  25. LoE WAR issues
  26. Double (maybe Triple) GB opt in glitch
  27. skill point glitch
  28. Brown screening yet again
  29. My private monster showed up on the public list
  30. You tried to join the battle but tripped on the way, try again!
  31. Super Rewards not working [resolved]
  32. Truthseeker Promo Pack bust [resolved]
  33. Bug that causes direct linking
  34. Spelling mistake
  35. New trouble with Castle Age ???
  36. Oberon Health Glitch
  37. Max energy reduced [not a bug]
  38. Festy battle no comming up
  39. Unable to invite army members
  40. Blue swirls
  41. no collect tab after slaying a monster
  42. iOS Integration to Facebook CA Player?
  43. Tinkerer Gear Broken
  44. We have a new hero
  45. Pierce and Resistance [not a bug]
  46. most of my gold has vanished
  47. Officer land tagging in LoM and LoE
  48. Fortify bug report
  49. conquest path points not credited. [not a bug]
  50. Collect button not showing up on a Conquest Monster
  51. Missing General
  52. constant trips
  53. bug in Fest duel
  54. Blue Balls
  55. missing divine items
  56. Joining battles bug
  57. Monster Dead,but still alive???
  58. missing assassinate1
  59. is this Working as intended ? [not a bug]
  60. Warbringers Plate not staying in Loadouts.
  61. Not receiving shards of water protection from Water Elementals on Poseidon
  62. Arena 8 awards: Swordsmans Greaves
  63. Arena Boots are weapons
  64. Guild invites
  65. I wonder why (naming issue with Arena rewards)
  66. Vanguards Wand appears to be broken
  67. Can you forge a Rune to Vanguards Wand?
  68. Conquest Path Issue
  69. Gifting Borked
  70. Passive Cleric
  71. blue orb spins on facebook CA
  72. Class power doesnt load
  73. Hero Stats Bug in Duel
  74. Brakus is a gift now!? [iOS problem]
  75. Festival Tower I issue
  76. Revenge from Conquest Duel = Invade
  77. Valhalla and Festivus Sword not available
  78. Guild lvl 9-Guild rank bonus not working properly?
  79. Festival Tower Achievement
  80. L.O.E. glitch
  81. Name change!
  82. My health??
  83. Army size again.
  84. GB starts automatically
  85. Just crossed into Defender level in Duel Champion
  86. glitch???? [not a bug]
  87. Conquest Monsters have no Status Log
  88. 5% damage achievement flaw [not a bug]
  89. Guild Conquest Tier changes? [not a bug]
  90. How should i report somebody who bookmark-chain me in conquest battles? [not a bug]
  91. bug or typo in Defense tower? or do I need an update? :)
  92. Blue crystals not dropping in Earth battles?
  93. LoM fortification Level
  94. Im being trolled lol
  95. Health bar issue on conquest monsters
  96. Thanatos seige weapon not launching
  97. fp
  98. Raid down? [resolved]
  99. Join Battle Button Not Working
  100. Illusion broke
  101. Alliances dead? [resolved]
  102. Cave of Wonders@Level 8 drops zilch.
  103. monster summons
  104. I need help
  105. Obsidian Promo Pack
  106. Thank you, Flarin!
  107. Conquest Battle no work after Guild Battle
  108. Army not adding straight away
  109. Demi Points Reset?
  110. Leviathans party bar bug
  111. blank screen after sending gift
  112. Dragonslayer gear
  113. No bonus for conqueror path!
  114. Guild Battle Notification Missing
  115. In guild battle and monster points [resolved]
  116. Failed to receive 15 sp for 1000 duel wins. [not a bug]
  117. CA messed up [fixed]
  118. Lost Damage on LEVIATHAN OF WRATH
  119. You already have 5 Active World Monsters....except I don't
  120. Guild Achievements (Updated Hourly!) not working !
  121. In game profile pics are blurry
  122. Enemy Lands still messed up
  123. No dmg essence drops in Leviathans of the Deep?
  124. accidental click
  125. Didnt get my Hero potions!!!!! [not a bug]
  126. Raid not showing up under summons
  127. Gold time counter resets with every page refresh [resolved]
  128. Kobo trade mistake
  129. Mephistopheles power don't work
  130. FP not credited to my account
  131. salvaged land now showing in guild feed
  132. No gem of fire protection from shards in my alchemy [solved]
  133. Small thing
  134. Cleric ability error
  135. Auto-Match in Progress...
  136. Kobo trade failed with "Insufficient Items Owned"
  137. Potion issue [resolved]
  138. battle timer resets and we can't get a battle
  139. Cheaters Using Bots to Attack Guild Members
  140. Invasion list updates
  141. problems accessing your active monsters
  142. revive not tripping
  143. Bought 300 fp - only got 200
  144. MOD needs to approve my posts before it comes to the open
  145. crusaders
  146. loaded gear is nt being used on Poseidon
  147. General Experience
  148. Blue orb/tripping
  149. excavation quest reset
  150. Poseidon Gems not showing up in my loot
  151. Guild Limbo
  152. Unable to purchase Favour Points. [fixed]
  153. can't save loadout equipment changes
  154. Raid tab not showing up on web3
  155. Didn't get promo pack
  156. Page refresh glitch?
  157. Valhalla GC purchase not showing up in battle [resolved]
  158. Crusaders problem
  159. Thantos, click for Siege weapon missing
  160. FACEBOOK UI--copy/paste error
  161. Hero Crystals not showing the right amount
  162. How long to wait for Mod response in forums?
  163. Shadow Blast to full of Shadow
  164. Could you please delete my forum account
  165. Head achievement
  166. Same monster/Damage difference.
  167. How to make FB know you play castle age? [solved]
  168. Army size yet again.
  169. festival battle times changed [not a bug]
  170. Potential Cheats.
  171. NO income??
  172. Flarin: missing tentacles [resolved]
  173. Loadouts available @100 but not accessable until 101
  174. Backstab not working?? [not a bug]
  175. How to?
  176. Mist Monster Dead, but cannot collect (timer still running)
  177. FP missing. Bladecrusher in my keep.
  178. oracle
  179. Multiple Power Crystal issue
  180. Demi points reset.
  181. How to use the Tech Support section
  182. match-ups for guild battles
  183. trip
  184. Potions not showing up
  185. blue circle of death
  186. facebook messing up stuff again
  187. Essence trading broken? [Resolved]
  188. CA do math? Improperly....
  189. LoM down? [resolved]
  190. Tripping, Lags & Blue orb
  191. Corruption Chest [not a bug]
  192. No crystals from Promo Pack awarded [not a bug]
  193. LOM & LOE links missing from Guild menu
  194. changing 30 fp for 1 red potion is worthy as a bug. [not a bug]
  195. no monsters in public list
  196. missing thread [resolved]
  197. not gtting Monster achievement for Aurora [not a bug]
  198. Not getting my favor points for Monster level
  199. IA error [resolved]
  200. Okay, so I tried via FB, and I tried via forums@xxx
  201. OBERON Still BROKE!
  202. Mist lands refresh
  203. Anyone else have LoM attack issues?
  204. Kilgore's stamina not adding
  205. Loadout Issue ?.
  206. Buttons missing on Sea Serpents...?
  207. Energy lost
  208. Tower monster cta leads world monster ones
  209. New update
  210. mystery hijack???
  211. Dead LoM Bahamut Revives
  212. Conquest Bonuses not working?
  213. death ruin siege broken
  214. Festival Battle Stats not updating [resolved]
  215. Slow connection when facing certain guild
  216. Life points less than half when logged...
  217. Credit where it's due.
  218. Conquest path lifetime points incorrect
  219. Missing Favor Points
  220. ATTN: Tass / Flarin / Devs
  221. Web3 stats bar only shows energy??
  222. Guild Conquest Lands Not Showing
  223. Territories
  224. It is here!!! Castle Age the Movie
  225. Serious Bug: Just had to re-level a General
  226. Heal ability not showing up in LOM Web3/iOS [not a bug]
  227. Crusader's password reset
  228. Monster Tab errors since Server Update
  229. Quest item requirements reset
  230. Web3 missing buttons today
  231. trying to access Web from a Droid
  232. Fest battles still messed up
  233. Essence trading [not a bug]
  234. Showing only a few public monsters
  235. Loadout names reset?
  236. gifts and army invite
  237. Missing quest on Land of mist and land of water
  238. Nax has lost all his general's gear [resolved]
  239. Annoying slowness
  240. Demi Quest reset + other good... I mean bad things
  241. Land of Earth glitch
  242. Resets 👿
  243. How to send Flarin pm?
  244. Guild Priority Monsters problems
  245. Only left side of CA loading
  246. Lost Resources that did not upgrade
  247. Newsfeed Facebook.
  248. waiting, waiting, waiting, waiting
  249. Game of blue orb!! and Deathrune siege
  250. Is the maximum level of general broken?